Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] Canon PIXMA TS6151 ne scanne pas...

nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2761

Le 27/10/2018 à 00h30

Reprise du message précédent

Bonjour,

HerbertP :

Le fichier et le paquet sont bien présents sur le système, avec les bons numéros. Se peut-il que le fichier libsane-pixma.so.1.0.25 soit endommagé ?


Je ne pense pas que le fichier soit endommagé ( et il faut éviter de déinstaller certains paquets sane( parce que par le jeu des dépendances, il peut y avoir suppression de drakconf par exemple). Peut être que tout simplement le backend pixma ne prend pas en charge le TS6151 pour le moment .
   
HerbertP Membre non connecté

Rang

Avatar

Inscrit le : 25/06/2015 à 10h47

Messages: 505

Le 27/10/2018 à 18h19
Bonjour,

nic80 :
je me demande si on récupère les fichiers libsane-canon_mfp.so* qui sont présents dans le paquet rpm de scangear pour l'imprimante MX455 et que l' on les copies dans /usr/lib64/sane/ cela ne permettrait pas de faire découvrir le scanner par xsane.


Cela vaut-il la peine de tenter cette manip ?

Sur http://sane-project.org/ la version actuelle est SANE-Backends-1.0.27, avec en première ligne du descriptif, des amélioration significatives pour les pixma, entre autres machines. Je ne me sens pas trop de bricoler avec ma Mageia, je vais sagement rester avec la 1.0.25 fournie, et utiliser scangearmp2 quand j’aurais un truc à numériser.

Merci pour le coup de main.

Christophe.


Christophe. Mageia 7 arch. 64 bits - bureau Plasma - Expérience utilisateur : pas très doué en ligne de commande^^
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2761

Le 29/10/2018 à 00h50
Bonjour,

Actuellement, la version des fichiers proposés dans Cauldron semble être toujours la version 1.0.25. Donc sauf mise à jour du paquet avec la version 1.0.27 (ou compilation manuelle), il ne sera pas possible de vérifier si la version 1.0.27 permet de détecter le scanner TS6151...
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie