Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Packaging version plus recente de GNS3 pouvoir passer en version supportant les appliances

littlesnooze Membre non connecté

Rang

Avatar

Inscrit le : 03/01/2013 à 17h30

Localisation : Lille

Messages: 1

Le 03/07/2020 à 15h46
Bonjour,

Pensez-vous qu'il serait possible de voir une mise ajour du package GNS3 prochainement?
Actuellement, seule la version 0.8 de ce logiciel est dispo dans les repos.
Cette version ne supporte pas l'import d'appliances (.gns3a). Cela n'est possible qu'a partir de la version 1.4.

Merci.
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7902

Le 03/07/2020 à 15h53
Bonjour,
C'est probable.
Un lien vers les sources ?


Yves
   
Comral Membre non connecté

Rang

Avatar

Animateur

Inscrit le : 11/02/2016 à 22h17

Localisation : Poitiers

Messages: 294

Le 08/09/2020 à 23h26
Bonjour,
J'ai déjà fait un rapport de bug à ce sujet.

Une solution pour l'instant est de l'installer via pip3 (sans oublier d'installer la dépendance python3-devel avant) :
Code BASH :
pip3 install gns3-gui
pip3 install gns3-server


J'ai testé, ça fonctionne pas génial. Y a surement d'autres manip' à faire, j'ai pas eu trop le temps de m'y pencher…

EDIT : 8 ans plus tard, je met le lien vers le rapport de bug : https://bugs.mageia.org/show_bug.cgi?id=27002 :happy1: Edité par Comral Le 29/09/2020 à 16h46


Venez faire un petit tour sur ma chaine Youtube, ou Peertube ! :hello:
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie